Chris Walsh (chris_walsh) wrote,
Chris Walsh
chris_walsh

Working better now?

I wonder if LiveJournal's been doing some code repair. The site was, on my end, a little wonky for a bit; there was that brief period a few weeks ago where the site wouldn't let me post from this computer, and there was a slightly longer total amount of time when trying to edit entries would first send me to an edit screen, but then send me to a "choose which entry you want to edit" screen. Which I'd already chosen.

And then URL info that I could see changed. I'd noticed a while ago that if the post-an-entry URL ended with "/update.html," I hadn't loaded the full posting page so whatever I'd type, the "Post to chris_walsh" button would stay greyed out and nothing would autosave. I'd have to wait for some more coding to appear in the the address line, a pound sign and a couple more words after "/update.html," and THEN posting would work. And then last week it wouldn't load the extra bits of info. Oh, crap I thought. I posted from the iPad a couple of times because of that, but sometimes LJ wouldn't even load on the iPad's browser. Finally, frustrated, I tried posting this. And it posted. WHAT I SAW IS WHAT I GOT.

So now I'm untraining myself from expecting LJ to behave the way it's behaved until very, very recently on my computers. And spent time last time updating icons on recent entries to be the icons I'd actually wanted to use.

Stick with me, LJ. Stick with me. Stick with me.
Subscribe
  • Post a new comment

    Error

    default userpic

    Your IP address will be recorded 

    When you submit the form an invisible reCAPTCHA check will be performed.
    You must follow the Privacy Policy and Google Terms of use.
  • 0 comments